# SMTP Integration in Automations not using updated settings

**URL:** https://community.baserow.io/t/smtp-integration-in-automations-not-using-updated-settings/12286
**Category:** Technical Help
**Tags:** automation
**Created:** [April 10, 2026, 2:59pm UTC](https://community.baserow.io/t/smtp-integration-in-automations-not-using-updated-settings/12286 "2026-04-10T14:59:10Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![danielgoad](https://community.baserow.io/letter_avatar_proxy/v4/letter/d/e36b37/32.png) [@danielgoad](https://community.baserow.io/u/danielgoad)
#### Post date: [April 16, 2026, 12:46pm UTC](https://community.baserow.io/t/smtp-integration-in-automations-not-using-updated-settings/12286/4 "2026-04-16T12:46:00Z")

</div>

> [@Unable to re-publish automation](https://community.baserow.io/t/unable-to-re-publish-automation/12288/2):
>
> Hey @danielgoad, my apologies for the inconvenience. We’ve had some problems with the long-running tasks like exporting, duplicating, automations, webhooks, etc. These tasks could fail if they were assigned to a worker that was unable to connect to the database. These problems have been resolved.

This problem was happening at the same time as the issue shown above. When the issue above was fixed, this problem resolved. Perhaps the changes I made to the smtp server was processing on one of the workers that couldn’t connect?

I will double check that it is working as it should, I don’t often change my SMTP servers, so I can’t say for certain that it is working correctly, but I will verify and let you know.

---

_[View the full topic](https://community.baserow.io/t/smtp-integration-in-automations-not-using-updated-settings/12286)._
