How to upload large files?

I’m trying to upload files ranging from 30 to 300 MB as cell values, but I’m getting an error message: “File to [sic] large”. How can I get around this? My database is self-hosted.

There shouldn’t be a file upload limit for the self hosted version, but apparently there is one. There should only be a limit in the hosted version at I’ve created an issue for this on GitLab and we’re going to remove this limit ASAP (Remember me checkbox (#787) · Issues · Bram Wiepjes / baserow · GitLab). You can expect it to be fixed in our next release.

1 Like