Multi Copy / Paste not working or existent?

not sure if I am missing something here:
How can I copy & paste multiple elements?
Whatever I do - whether via Control+C and Control+V or via mouse-click, it seems to copy only one value - is that expected behaviour?
What I want is for example:

  • select data in a column from row 1 to row 420 via having pressed the control key & then paste it over to a column I just created (same type of field) => What am I missing here?
    (I am on the self-hosted version).

Help would be really appreciated.

I believe there is currently a max multi select selection size of 200 rows. Under this selection size I am able to Copy/Paste on Baserow 1.10.1 as expected:


Hi @nigel this does not work.
Whatever I do data won’t be refreshed although I use strg+c & str+v (like always).
Via mouse over data can be copied but not pasted again in the target spot.
Anything to take care of that this works?

Could you let me know your Browser and Operating System? Could you also try in private mode to see if any Browser extensions are possibly interfering?


I tried it in In-Private mode & it didn’t worked as well.
Browser: Edge
OS: Windows 11
No Browser extention is active.
Does that help you investigate?

Thanks that should help us track down this issue, i’ve made the following issue: Copy Paste not working in Edge (#1033) · Issues · Bram Wiepjes / baserow · GitLab

My name is Zuhair, one of the developers at Baserow.
To help me assist you with this issue, can you please supply me with the following information:

  • Baserow version number
  • Browser version number
  • A short clip/GIF showcasing the issue
  • A copy of any errors in the console tab (F12 in Edge)