What is the default login/password?

Hi everyone
I’ve just installed a docker version of the software.
what is the default login/password ?
I tried to search the documentation but I did not find instruction for first access/configuration.
Thank you
Best regards
Paolo

Hi @paolo . On first time install the first user to signup will become the admin. So you should be able to immediately click “sign up” and register to make an admin account. In the next release we hope to make this much smoother/more obvious by sending you directly to an admin signup page.

Thank you @nigel
I tried but i got an error:

Action not completed.
The action couldn’t be completed because an unknown error has occured.
The logs I accessed via docker “docker logs baserow”, says anything.
There is no error except an early db connection resolved later.
Paolo

Hm, another user has encountered seemingly the same problem today in How to setup (Admin) user at the first start for self-hosted version? - #5 by nigel .

Could you provide more details on how exactly you are running Baserow including:

  1. The commands you’ve used to start Baserow showing your env variables if set
  2. The docker version if known
  3. Your operating system / version
  4. Are you accessing Baserow remotely from another machine? If so have you set the BASEROW_PUBLIC_URL environment variable to be the URL in your Browser that you are using access Baserow remotely?

Hi
I used a kvm VM with Ubuntu 20.04.4 LTS
Docker version 20.10.17, build 100c701
I used this command:
docker run -e BASEROW_PUBLIC_URL=somename.internal.domain.it --name baserow -d --restart unless-stopped -v baserow_data:/baserow/data -p 80:80 -p 443:443 baserow/baserow:1.10.1

I’m accessing baserow from another machine.
Paolo

Could you try adding these two flags to your docker run command:

-e BASEROW_BACKEND_LOG_LEVEL=DEBUG -e BASEROW_BACKEND_DEBUG=on

And then letting me know if you can access somename.internal.domain.it/api/redoc ? This should show the backend’s API documentation and is telling me if your backend service is accepting requests from that hostname or not.

Ah, I have one idea of the cause, could you make sure BASEROW_PUBLIC_URL starts with a http:// or https:// ?

Right if i add http:// i can connect to the dashboard.
if I use https:// it does not work.
Thank you
Paolo